Home Home > 2010 > 03 > 05 > Additional packages that are needed to get skype working on openSUSE_11.2 x86_64
Sign up | Login

Additional packages that are needed to get skype working on openSUSE_11.2 x86_64

March 5th, 2010 by

When you want to use skype on a 64bit openSUSE 11.x system, there are some additional rpms needed, to get skype going. The following packages are needed:

  • xorg-x11-libXv-32bit
  • libqt4-32bit
  • libqt4-x11-32bit

Those packages will pull in others, but those 3 will take care that all packages are available to run skype. The package can be installed using zypper:
zypper install xorg-x11-libXv-32bit libqt4-32bit libqt4-x11-32bit

Have fun!

Both comments and pings are currently closed.

5 Responses to “Additional packages that are needed to get skype working on openSUSE_11.2 x86_64”

  1. Ruchir

    I had to install pulseaudio as well then only my mic started working.

    • [deXter]

      Thanks, I was stuck on that mic bit!

      But is installing pulseaudio recommended, I mean isn’t it infamous for screwing up the sound in your system? (I’ve seen/got this advise quite a few times in #opensuse and other places..)

      • [deXter]

        * Whoops, I meant: “installing pulseaudio NOT recommended” :)

        • [deXter]

          Actually, cancel the above, I’m sticking with my first post. :) Where’s the Edit button dammit!?

  2. I have installed skype with pulseaudio support without problems, but note this was on a 32bits machine.