Home Home > 2011 > 01 > 21 > LibreOffice 3.3 rc4 available for openSUSE
Sign up | Login

LibreOffice 3.3 rc4 available for openSUSE

January 21st, 2011 by

I’m happy to announce that LibreOffice 3.3 rc4 packages are available for openSUSE in the Build Service LibreOffice:Unstable project. They are based on the libreoffice-3.3.0.4 release. Please, look for more details about the openSUSE LibreOffice build on the wiki page.

The packages are based on LibreOffice release candidate sources. Though, they include some addons from the old Go-oo project.  They have not passed full QA round yet and might include even serious bugs. Therefore they are not intended for data-critical usage. A good practice is to archive any important data before an use, …

As usual, we kindly ask any interested beta testers to try the package and report bugs against the product LibreOffice .

Known bugs

  • some packages were not renamed, .e.g. OpenOffice_org-thesaurus, …; they are not built from the main LibO sources; I will do soon.
  • SLED10 build is not available; need more love

More known bugs

Other information and plans:

First, I am sorry that I did not announce two older builds. I published rc2 build just before Christmas and the announce was forgot in the hurry. There were problems with building rc3. It was ready only one day before rc4, so it did not make sense to announce it.

There still might be some openSUSE-specific bugs that would need to be fixed. I hope that they do not break the base function but… I will continue with producing newer builds with more fixes from the stable libreoffice-3-3 branch. I will move the packages to a stable project once we finish testing of all the SUSE-specific addons. It should happen within the next few weeks.

Please be patient and thanks for understanding.

Both comments and pings are currently closed.

Comments are closed.