Home Home > 2014 > 11
Sign up | Login

Archive for November, 2014

UnReal World RPG and propiertary applications in linux ecosystem part SDL2

November 14th, 2014 by

So last time I was on top of Curl and what problems can come out when you are using it through out different distributions. After that struggle UnReal World RPG have been ported to SDL2. It’s used by Steam so it should we available every distribution you can dream of. How wrong I can be and how correct I am! (more…)

AMD FGLRX – the 14.9 refurbished version for openSUSE 13.2 and Tumbleweed

November 13th, 2014 by

Hey good news, finally, Sebastian Siebert manage to create a compatible drivers for our last release.
Tumbleweed is supported too (perhaps only until it diverge consequently from 13.2).

Kernel 3.18 will be supported too.

For complete original story, refer to the original post.

The driver were published 8 days ago and some brave enough soul test them with success. Especially if you have a pure gpu comibnation.
It seems some people with intel cpu/gpu + amd gpu still have trouble, but that can be linked to the intel driver problems.

The new repository url are :
Tumbleweed

http://geeko.ioda.net/mirror/amd-fglrx/openSUSE_Tumbleweed/

openSUSE_13.2

http://geeko.ioda.net/mirror/amd-fglrx/openSUSE_13.2/

To upgrade any previous version : uninstall fglrx_xpicXXXX and install the whole new rpms
fglrx(64)_*

This special version has been published only for 13.2 and Tumbleweed. We will wait a real updated official drivers to update the others flavors of openSUSE.

Have fun

FGLRX – Warning openSUSE 13.2 / Tumbleweed

November 1st, 2014 by

NO AMD FGLRX driver for openSUSE 13.2 and Tumbleweed will be
ready for the release on November 4th.

The reason is a bug affecting FGLRX against the new xorg present in 13.2 and obviously in factory / tumbleweed.
November 4th, tumbleweed repositories will be switched to the new factory rolling tested.

I’ve decided that at that time, I will until a fixes deactivate and empty the factory and tumbleweed repositories for fglrx and fglrx-beta.

What to do

If you depend on fglrx and are under 13.1, try to avoid to upgrade until fglrx for 13.2 reappear

If you are under tumbleweed (13.1) with fglrx, you have two choices. Remove fglrx, used free radeon, and then you can upgrade to newer tumbleweed, or lock your repository, and wait the fix for fglrx

Hope to write very soon, a good news.