Home Home > 2011 > 02 > 13 > ATI Amd flgrx 8.812 catalyst 11.1 available also for 11.4/factory
Sign up | Login

ATI Amd flgrx 8.812 catalyst 11.1 available also for 11.4/factory

February 13th, 2011 by

A quick note for the week-end, I’ve build and uploaded the new fglrx drivers.
The good news, they are also available for 11.4/factory,

Unofficial-but-working repository

For openSUSE 11.4 (factory) NEW !

zypper ar -c -f -n "ATI/AMD fglrx non-official" http://linux.ioda.net/mirror/ati/openSUSE_11.4/ "ATI/AMD FGLRX"

I would like to have feedback about how that works for you, please comment !

Factory specifics troubles

on a fresh auto-configuration factory install : libomp43

Problem: fglrx64_7_6_0_SUSE114-8.812-1.x86_64 requires gcc, but this requirement cannot be provided
  uninstallable providers: gcc-4.5-16.1.i586[openSUSE-11.4-11.4-1.35]
                   gcc-4.5-16.1.x86_64[openSUSE-11.4-11.4-1.35]
 Solution 1: deinstallation of libgomp43-4.3.4_20091019-5.23.x86_64
 Solution 2: do not install fglrx64_7_6_0_SUSE114-8.812-1.x86_64
 Solution 3: break fglrx64_7_6_0_SUSE114 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c): 1
Resolving dependencies...
Resolving package dependencies...

The following NEW packages are going to be installed:
  binutils-gold fglrx64_7_6_0_SUSE114 gcc gcc45 glibc-devel 
  kernel-default-devel kernel-desktop-devel kernel-devel kernel-source 
  kernel-syms kernel-xen-devel libgomp45 linux-glibc-devel make patch 

The following package is going to be REMOVED:
  libgomp43 

15 new packages to install, 1 to remove.
Overall download size: 127.9 MiB. After the operation, additional 600.9 MiB 
will be used.

Normally this bug (in M5/M6) should has been resolved in RC1.

See full details on my previous dedicated post
//lizards.opensuse.org/?p=4673

Both comments and pings are currently closed.

Comments are closed.