Home Home > 2010 > 10 > 08 > Adventures with Intel Atom D510 board
Sign up | Login

Adventures with Intel Atom D510 board

October 8th, 2010 by

For long I had been using my old laptop for everything; building images with KIWI, writing documents using LaTeX and Docbook XML, sorting my photos with Digikam. I have been upgrading since version 9.0 and at the moment opensuse 11.1 was the release ( OK with lots of new software thanks to the Build server. However, for some odd reason I wanted to have something new. Dangerous word, new is.

I have 2 Intel Atom’s running for my mail and web servers and I was quite happy with their performances, (by the way I am still happy). Hence I decided to ride the change train and bought the Intel D510 board

opensuse 11.3 Kde LiveCd worked fine and using Susestudio I designed my image. So far was really good. Booting the usb brought my feet back to earth. A frozen screen. So I tried the failsafe option and I had a 800X600 display. Reboot and this time trying “nomodeset” option same thing. Nevertheless I decided to give it a go ( I can always use it at run level 3).

Last night I have decided to include the Kernel:HEAD repo so I am using kernel-default-2.6.36-rc6.25.1.x86_64 along with the X11:XOrg repos using X.Org 1.9.0.901 (1.9.1 RC 1) so now I have “1366×768 (the max my monitor can give) and I do not need to set “nomodeset” in the boot options anymore.

I have not tweaked everything yet, like my Logitech keyboard’s multimedia keys are useless in KDE at the moment.  At the end they will work one way or the other, I am sure.

Lesson Learned: do your homework well before jumping the change train or enjoy the adventures

Both comments and pings are currently closed.

Comments are closed.